php100学习记录73-74

这两讲都是关于memcached的简单说明

我在本机已经成功安装memcached-1.2.1-win32


但是在增加php_memcached.dll for php5.3扩展的时候却会提示
PHP Warning: PHP Startup: memcache: Unable to initialize module
Module compiled with module API=20060613
PHP compiled with module API=20090626
These options need to match
所以本地测试不成功,但是php代码还是放上来

<?php
$memcache= new memcache();
$memcache->connect('127.0.0.1', 11211) or die ("false");
 
$memcache->getVersion();
?>

因为增加扩展失败,所以74讲暂时没有看

——————————-
php_memcached.dll扩展应该是版本不对,搜索一下对应的5.3版本即可php_memcache.dll php5.3会有很多的结果,这里给两个直接下载地址,地址一地址二

Related posts:

Leave a Reply

Your email address will not be published.